Jump to content
jopes

Hey, anyone alive in here?

Recommended Posts

:)

 

Say if ones pc's rebooting on start up, no matter what. Safemode, regular boot, even trying to install with winbloows CD i'ma guessin I got a bit of a hardware issue?

 

System is kinda old so I would like a little guidance on whats the good stuff out there. Don't want to drop $3k on a system. No games on it so it doesn't need to be the fastest out there. Would like to stay AMD since this one has done me good.

 

Currently the drives are setup in Raid 5, Any chance I can swing them into a new MB and retian the data on them?

Link to post
Share on other sites

[ame=http://www.amazon.com/gp/product/B00J8E92I0/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=ATVPDKIKX0DER]Kingston HyperX FURY 8GB 1866MHz DDR3 CL10 DIMM - Black (HX318C10FB/8) at Amazon.com@@AMEPARAM@@http://ecx.images-amazon.com/images/I/41bvdAHq%2BUL.@@AMEPARAM@@41bvdAHq%2BUL[/ame]

 

[ame=http://www.amazon.com/gp/product/B009O7YU3S/ref=ox_sc_act_title_2?ie=UTF8&psc=1&smid=ATVPDKIKX0DER]Amazon.com: AMD FX 4-Core Black Edition FX-4300, FD4300WMHKBOX: Computers & Accessories@@AMEPARAM@@http://ecx.images-amazon.com/images/I/41BF1aDaWjL.@@AMEPARAM@@41BF1aDaWjL[/ame]

 

[ame=http://www.amazon.com/gp/product/B008RPZ5SC/ref=ox_sc_act_title_3?ie=UTF8&psc=1&smid=ATVPDKIKX0DER]Amazon.com: ASUS M5A97 LE R2.0 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard: Computers & Accessories@@AMEPARAM@@http://ecx.images-amazon.com/images/I/51bkPxO%2BjrL.@@AMEPARAM@@51bkPxO%2BjrL[/ame]

 

 

MB, Ram, and CPU. Anyone see anything that wont work? hoping my current vid card will work in the new stuff.

Link to post
Share on other sites

If you use the same brand of raid controller you should be able to rebuild the array and keep your data.

 

All of that hardware looks fine, I might get corsair ram instead of Kingston though.

 

Make sure you get 2 sticks for dual channel memory. 2x 4 gb or 2x 8 gb

 

Video card will work fine unless it's a 10 year old agp card.

Link to post
Share on other sites

I thought that was 2 sticks of DDR3, but it looks like a single. I will pick a different one.

 

Since it is alive right now and it's so close to the cyber deals I am going to hold off if it will run that long and see if I can get some better deals.

 

Any idea why the bump in voltages made it work again? Power supply flakey, Ram or CPU? MB gettin old? I'm guessing this system was built in 09/10 time.

Link to post
Share on other sites

Ive had a crucial or 2 die. Ive had lots (5 or 6) samsungs, no problems. Samsung EVO is where its at. Just bought a 1tb Evo from amazon warehouse for $377

 

Could be a bad CPU or bad Power supply, I would definitely get a new PSU when you replace the motherboard. Something like a corsair builder's series.

 

[ame=http://www.amazon.com/Corsair-Builder-Series-EPS-80-certified/dp/B0092ML1SC/ref=sr_1_1?ie=UTF8&qid=1415894912&sr=8-1&keywords=corsair+builder+430w+80%2B+bronze+certified+atx+power+supply]Amazon.com: Corsair Builder Series CX 430 Watt ATX/EPS 80 PLUS certified Power Suppy: Computers & Accessories@@AMEPARAM@@http://ecx.images-amazon.com/images/I/51cxt8ptkDL.@@AMEPARAM@@51cxt8ptkDL[/ame]

 

Either the 430 or the 500

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...